LaCoocan(ラクーカン)で使える「WordPress」「Movable Type」のバージョン

自分が使っているレンタルサーバー「LaCoocan(ラクーカン)」では、ブログ構築ソフトを「WordPress(ワードプレス)」も「Movable Type(ムーバブルタイプ)」も最新版がインストールできませんでした。

◆@niftyホームページサービス(LaCoocan)
......個人向け有料レンタルサーバー
http://homepage.nifty.com/

LaCoocanのデータベースMySQLのバージョンは 4.0.27 です(2012年2月現在)。

「WordPress 3.2.1」「Movable Type 5.12」は MySQL 5.0 以降を必要とするため、インストールを実行できません。

MySQL 4.0.27 で使えるブログ構築ソフトは「WordPress 2.86」、「Movable Type4.29」までです。

WordPress はいずれPHP 4 と MySQL 4 のサポート停止するそうです。
すでにWeb ブラウザー Internet Explorer 9(インターネット・エクスプローラー9)ではMovable Type 4の編集作業もできません。ドキュメントモードをIE7対応にして作業しています。

これからレンタルサーバーでブログ構築するなら、LaCoocanはお奨めしません。

《関連記事》
Movable Type4.92(ムーバブルタイプ/MT4) のアップグレード@LaCoocan(ラクーカン)